Wordpress plugin to show a message saying that the site uses cookies

readme.txt 900B

=== wp-cookie-consent === Contributors: theMage Tags: cookie, consent, EU Law Requires at least: 4.0 Tested up to: 4.3 Stable tag: 0.4.1 License: GPLv2 or later License URI: http://www.gnu.org/licenses/gpl-2.0.html

Show a configurable message saying that your site uses cookies

== Description == EU Cookie Consent is a wordpress plugin to integrate the SilkTide Cookie Consent into wordpress, including a setting page to choose the theme to use and the remaining configurations.

= Developement =

== Changelog == = Version 0.4.1 =

  • update silktide cookie consent to 1.0.8+ (17dd73ceb304)

= Version 0.4 =

  • fix reference to a different plugin

= Version 0.3 =

  • always use the local version of the themes

= Version 0.2 =

  • remove some debug

= Version 0.1 =

  • Initial version